pdqn.net
当前位置:首页 >> EClipsE vC编译器 >>

EClipsE vC编译器

1、安装JDK,并配置好其环境变量 2、下载并安装Eclipse IDE for C/C++ Developers,下载后解压得到一个eclipse目录,可以直接双击其一级子目录下的"eclipse.exe"运行eclipse IDE,不需要安装。可以另外设置其工作目录,即是工程文件等存放位置。...

用的比较多的就是minGW 你可以去网上下载,需要配置, 网上都有很详细的配置方法 ,去看看照着做就行了

1、要在eclipse中设置vc安装路径啊,就是在eclipse中设置vc的环境变量。 2、在eclipse中把编译器名称该vc的编译器名称。 3、配置以上步骤就可以编写程序了,编完程序还要写一个makefile文件。 具体步骤请看: http://blog.csdn.net/fm2005/artic...

eclipse运行不需要编译器。java的编译器实际上也是java语言的,不是独立的。 jdk里面有独立的java编译器,叫javac,实际上也是调用java语言的编译器,在jre中就有,只不过没有独立的javac编译命令。 但是如果你生成工程用ant,那么就必须装jdk,...

VC是单一语言(IDE功能),eclipse是支持多种语言、还是开源、还是免费

应该是什么东西没有设置好,你直接用G++嘛,要不你就到ubuntu或者其它linux论坛上去问用eclipse的,很少人用。我反正不用,我用QT

不要用eclipse,原因很简单:企业里用的都是vc。 eclipse的速度太慢了,调试功能也不太好,第三方库的环境配置也超麻烦,如果在linux开发,都不建议用eclipse。eclipse是适合为j2me j2ee开发

eclipse可以用来编写c++的,但你必须装c++的编译插件,前段时间我专门装过(我装的eclipse juno),可以用。 如果你真想用eclipse来编译运行c++,可以去找专门的eclipse版本,我记得有专门编译运行c c++的eclipse版本 他和 vc++6.0相比的话,各有...

Eclipse CDT的编译器用的是g++,而VC是集成里自己的编译器。编辑环境其实都大同小异,主要是习惯问题,更需要关心的是编译器的区别。 VC到现在比较流行的版本有vc6, vs 2005(vc++8.0), VS 2008(vc++9.0)。今年刚出的vs2010还没普及开,因为实在...

网站首页 | 网站地图
All rights reserved Powered by www.pdqn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com