pdqn.net
当前位置:首页 >> EClipsE安装完,安装tomCAt和jDk必须统一版本么?jDk1.7的必须安装tomCAt7 >>

EClipsE安装完,安装tomCAt和jDk必须统一版本么?jDk1.7的必须安装tomCAt7

这个不用统一,但是JDK,eclipse,tomcat的位数必须一致

Eclipse在安装的时候,会首先检查当前电脑是否正确安装适合版本的JDK环境,如果没有正确安装或安装的版本过低,出现图中提示信息.1. 第一种情况:虽然已经安装JDK1.8,可能环境变量配置存在问题,Eclipse检测不通过,还有可能是安装版的JDK1.8,重复配置JDK环境路径,解决办法:删除手动配置的环境路径2. 第二种情况:压缩版的JDK1.8需要手动配置高级环境变量,配置过程同时添加JRE路径3. 上述两种方法无法解决,将已配置的JDK1.8环境变量或安装版的JDK1.8卸载后,重新下载上图提示下载版本安装后,重装Eclipse(卸载后,记得重启电脑)

装个MYECLIPSE里面有WEB工程的+个TOMCAT和数据库 一切搞定数据库用MYSQL和ORACLE装都行具体安装方法去找视频看看.

1 jdk安装后需要配置java_home环境变量,tomcat无需额外配置2 eclipse自带jre,没有jdk也没有tomcat

打开eclipse点击window--preferences选择java---installed jres,在右侧就会出现我们以前配置好的jdk(这里没有演示jdk的安装,大家到网上搜索一下就行),点击ok.然后remove

tomcat服务器,用来发布你的java应该程序.可以单独启动,也要以与eclipse集成,然后在eclipse 里面启动tomcat,与eclipse集成时得指定一个jdk.eclipse开发工具,用来编写java 程序,启动eclipse时本机必须安装了jdk,不然后eclipse启动好像会报错.jdk java开发工具包,含一套jre java运行时环境,再就是一些自带的工具,文档啥的.

Eclipse下载下来解压就直接用了 和Tomcat没有必然关系 只是有时候为了方便会在Eclipse上安装Tomcat插件 Tomcat那个问题 看提示好像是你没有配置环境变量 JDK和Tomcat的环境变量都要配置JAVA_HOME CATALINA_BASE CATALINA_HOME TOMCAT_HOME

如果你要做web 开发,就需要安装的

tomcat的启动rub.bat修改java_home路径啊,到里面set /p java_home,写死了,然后就可以了,tomcat8才支持jdk7呢,其他都是别的.太简单了

是不是因为JDK和eclipse不兼容啊,你换成1.6的JDK试试

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.pdqn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com