pdqn.net
当前位置:首页 >> EClipsE支持1.7jDk是哪个版本? >>

EClipsE支持1.7jDk是哪个版本?

哪个版本都可以,因为jdk是可以指定的步骤如下:eclipse中,窗口首选项--java--已安装的jre添加.jre名称写你的是哪个版本的写哪个版本的,如1.6版本的,你就写jdk1.6.jre主目录,单击浏览选择你的jdk路经.记住,选择主目录就行了.这样添加后在jre系统库中会有显示文件.最后单击确定,就ok了

eclipse 4.3 4.4 4.5 都可以用1.7

用Eclipse或MyEclipse是要设置编译器的,如果没提供设置JDK7作为编译器,你肯定就无法编译.Eclipse4.2设置编译器为1.7之后,就可以编译了.

JDK那个都可以 建议1.8 加入了很多东西eclipse只是开发工具 它自动识别jdk 配置好环境变量就好了

MyEclipse 7.0

用Eclipse4.2.用Eclipse或MyEclipse是要设置编译器的,如果没提供设置JDK7作为编译器,你肯定就无法编译.Eclipse4.2设置编译器为1.7之后,就可以编译了.Eclipse 是一个开放源代码的、基于Java的可扩展开发平台.就其本身而言,它

Eclipse在安装的时候,会首先检查当前电脑是否正确安装适合版本的JDK环境,如果没有正确安装或安装的版本过低,出现图中提示信息.1. 第一种情况:虽然已经安装JDK1.8,可能环境变量配置存在问题,Eclipse检测不通过,还有可能是安装版的JDK1.8,重复配置JDK环境路径,解决办法:删除手动配置的环境路径2. 第二种情况:压缩版的JDK1.8需要手动配置高级环境变量,配置过程同时添加JRE路径3. 上述两种方法无法解决,将已配置的JDK1.8环境变量或安装版的JDK1.8卸载后,重新下载上图提示下载版本安装后,重装Eclipse(卸载后,记得重启电脑)

jdk1.5和jdk1.6基本上都支持

是不是因为JDK和eclipse不兼容啊,你换成1.6的JDK试试

7和1.7是一个东西,现在1.7版本还不太完善,建议使用1.6

网站首页 | 网站地图
All rights reserved Powered by www.pdqn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com