pdqn.net
当前位置:首页 >> jquEry 1.9.0.js >>

jquEry 1.9.0.js

jquery-1.9.0.js是可以调试的版本,包含注释,没有经过压缩,相对较大,在开发环境中使用;jquery-1.9.0.min.js经过压缩处理,尺寸小,下载的尺寸小,加载的时间短,在运行环境中使用.

你好!!jquery-1.9.0.min.js 这个文件是jQuery的框架库,版本为1.9.0,min表示它是被压缩过的.它是对javascript的一个轻量级的封装,相当于一个编译器,将jQuery写法的语句,转为javascript进行执行.

jquery.core.js只是jquery.js的核心,而jquery还有DOM等部分,一般都是直接引用jquery.js,而不单独用核心部分,jquery-1.9.1.js是jquery的1.9.1版本的非压缩版,jquery-1.9.1.min.js是jquery的1.9.1版本的压缩版,以此类推~

<script src="/路径/jquery-1.5.min.js" type="text/javascript"></script> 之后就可以按照api使用jquery的方法了!

用script标签引入到html页面中就是了

jquery库, jQuery最初就是把javascript封装起来,方便调用.

搜一下:如何解决jquery高版本不能运行低版本的代码呀?

项目IE10 bug修复IE 10兼容模式下 jQuery Validation Plugin 找不到成员变量jquery.validate.js// Add novalidate tag if HTML5.this.attr( "novalidate", "novalidate" );把这行注释掉即可.

你 settimeout 写错了吧 &#36;('.box_ul').mouseout(function(){ settimeout(function(){ 要延迟的代码 }, 1000); })

出现这种现象的原因通常是因为网页本身有错误,我们可以在IE中设置让其不检查这类错误,进入“Internet选项”对话框后切换到“高级”选项卡,然后勾上“禁止脚本调试”.还有可能中毒了.换个IE试试

网站首页 | 网站地图
All rights reserved Powered by www.pdqn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com